Exchange 2013 CU16/Exchange 2016 CU5 .NET requirements

Exchange 2013 CU16 and Exchange 2016 CU5 dropped little over a week ago with one big difference as .NET Framework 4.6.2 is now a requirement. Whereas Exchange 2013 CU15 and Exchange 2016 CU4 would support .NET 4.6.2, newer version of Exchange will require it.

If setup is run without .NET 4.6.2 then it will fail. This counts even if setup is used to extend the schema only. The machine setup is run on must have .NET 4.6.2.

There are ways to determine which version of .NET is installed, you can use this link from Microsoft to find them out.

One other thing to note is that, you cannot skip Exchange 2013 CU15 or Exchange 2016 CU4 before upgrading to CU16 or CU5. This is because .NET 4.6.2 is not supported in earlier versions. Therefore for this CU patch (if not already running CU15/CU4) you need to follow the below process:

  • Upgrade to Exchange 2013 CU15/Exchange 2016 CU4
  • Install .NET Framework 4.6.2
  • Upgrade to Exchange 2013 CU16/Exchange 2016 CU5

Planning will be crucial for this CU update as it will take longer to install two CUs instead of just the one as well as .NET. .NET will also require a reboot in between and should be factored in.

 

Matt

 

 

Post to Twitter

Leave a Comment

Your email address will not be published. Required fields are marked *